Blood LAN Game on XP? Can It Be?

Want to spill some blood? Let others know and coordinate here.

Moderator: General Discussion Moderators

Posts: 74
Joined: Sat Aug 14, 2004 12:07 am
Location: Finland

Post by scirmast » Fri Jun 09, 2006 03:02 am

Rogue Martyr wrote:
Chrispy wrote:Hi Necrosis, i might need ur help. We are trying to set up a LAN connection with two Win XP PCs. We start with VDMSound and low level network support enabled. We find each other with commit(using ver 1.4, blood ver. 1.11) but everytime short before the game should be starting, it locks up with the msg: "waiting for network players" after "initializing sound system".
If that problem ist well known to you, please help us.

yes im getting this problem too... anyone? I never used to have this problem...
Try taking out the internet cable from both pcs (or from router if you got a box), then disabling both firewalls.

Not to be a dick, but...

Posts: 1913
Joined: Mon Aug 16, 2004 04:42 am
Location: Niagara County, NY

Post by Slink » Sun Jun 11, 2006 12:59 am

Rogue Martyr wrote:
Slink wrote:Good news: Commit 1.4 is all you need for beautiful lan play over TCP/IP.
How does commit 1.4 support TCP/IP??? my 1.4 used IPX so i disabled that thinking it would default to TCP but didnt and crashed. Could you elaborate on this please?
Check this out.
Cruaich wrote:You can get COMMIT.EXE v1.4 here
That file in the posted link should work. It did for me. Firewalls should not interfere with COMMIT communication, but it may be necessary to disable security programs, or allow COMMIT.EXE or BLOOD.EXE internet access through their security screens.
Posts: 1
Joined: Sat Jul 22, 2006 05:43 pm
Location: Room 237

Post by VilmeR » Tue Jul 25, 2006 07:55 pm


I tested this on my lan tonight and it works fine,

just get Blood to work in XP using the BuildXP page

then change the Blood.vlp to point to setup.exe instead of blood.exe,,

TA DA!!! Blood multiplayer in XP....

Very Important:::: Make sure you have loaded the IPX protocol on your network connection in XP or it wont work[/url]"

This works PERFECTLY and runs PERFECTLY! :)
Post Reply