What files do I need to install to start playing Transfusion

General discussion relating to the Transfusion project.

Moderators: Slink, General Discussion Moderators

Qumad
Rat
Posts: 1
Joined: Sat Oct 24, 2009 10:46 pm

What files do I need to install to start playing Transfusion

Postby Qumad » Sat Oct 24, 2009 11:04 pm

There are to many files to choose from and it seems like no place it says what the different files are and what files I need to get started.

I tryed the Transfusion 1.05 Beta 2
Here the file download starts at ones, problem here is that it does not work propperly, the game flashes between the game and windows so I thought I'd try the other versions.

Transfusion 1.0 & 1.01 Patch
Problem here is that I'm directed to a web page that got way to many files and options.
What are the different files and wich one(s) should I get?


Ps. this you ought to have in Your FAQ
User avatar
DustyStyx
2D Artist
Posts: 2069
Joined: Wed Aug 11, 2004 02:12 am
Location: Salt Lake
Contact:

Postby DustyStyx » Sun Oct 25, 2009 04:28 pm

Could you please elaborate on what the issue you are having with Beta 2? Both 1.01 and 1.05 are bloodbath only so trying to launch "New Game" from the menu won't get you far. The "New Game" menu item will be available when we actually get single player working.

If you want to run around in the maps, you can launch a new multilayer game. Play Online>Start a New Game>OK>(select map)Begin Game or press ~ and type in map [map file name] eg. map bb1

If you are not even getting the menu, one of two things has probably happend.

1. You inadvertently unziped the package into a single folder. The directory structure should resemble such:

.\Transfusion\
.\Transfusion\Transfusion.exe
.\Transfusion\libcurl-3.dll, libjpg.dll, *.dll... etc.

.\Transfusion\BaseTF\
.\Transfusion\BaseTF\basetf.pk3, maps.pk3 *.pk3... etc.
.\Transfusion\BaseTF\config.cfg


2. There is a chance your video card is not compatible with the now aged Transfusion build. This might be remedied by running Transfusion through a more recent build of DarkPlace (the Quake engine Transfusion runs on)

Grab the latest stable DarkPlaces build here:
http://icculus.org/twilight/darkplaces/download.html
Under the heading "Latest stable/official release", you should see a link to build 20090709 or newer, grab this and extract it's contents into your .\Transfusion folder. You should now have a DarkPlaces.exe executable in your folder, try and run Transfusion with that.

Return to “Transfusion Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest