Logging in

Problems logging in? Links not working? Graphics missing? 4xx errors? Post any forum problems here.

Moderators: Slink, Webmasters

Guest

Logging in

Postby Guest » Mon Dec 19, 2005 06:16 am

Is it just me or can't you log in?

-Daedolon
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 870
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Postby Willis » Mon Dec 19, 2005 06:23 am

been fighting this for the last day...
try now...
User avatar
Caleb_2k
Acolyte
Posts: 333
Joined: Sun Jul 03, 2005 07:56 pm
Location: Sweden / Malmö
Contact:

Postby Caleb_2k » Mon Dec 19, 2005 06:49 pm

hmm... the auto remeber login seems to be out of order...
leileilol

o^_^o

Posts: 548
Joined: Fri Sep 10, 2004 11:33 pm

Postby leileilol » Tue Dec 20, 2005 01:34 am

yeah i get this problem too. damn you cookies
User avatar
Caleb_2k
Acolyte
Posts: 333
Joined: Sun Jul 03, 2005 07:56 pm
Location: Sweden / Malmö
Contact:

Postby Caleb_2k » Wed Dec 21, 2005 12:40 pm

what in the tchernobosg shadow is happening here... it never states new posts anymore O_o;;
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 870
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Postby Willis » Wed Dec 21, 2005 09:24 pm

That is odd. I've just applied a further cookies patch, so hopefully things will be running smoothly once again.... if not, keep letting me know, and I'll try and fix what I can.

For those of you who are not, please use http://forums.transfusion-game.com as the address to the forums, as thats what the cookies are now assigned to.
User avatar
da_weezle
Acolyte
Posts: 497
Joined: Fri Aug 27, 2004 11:36 pm
Location: Iceland

Postby da_weezle » Wed Dec 21, 2005 09:28 pm

That seems to fix it. Can't you just redirect http://www.transfusion-game.com/forums to http://forums.transfusion-game.com/ ?
Just to make sure, you know...
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 870
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Postby Willis » Wed Dec 21, 2005 09:39 pm

unfortunatly, no
although browsing from transfusion-game.com/forums should work fine, its just a just-in-case thing.

They are, according to apache, the same path. But the cookies are set to forums.transfusion-game.com no matter what.
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 870
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Postby Willis » Wed Dec 21, 2005 09:42 pm

I stand corrected, apache can handle the redirection, which is now in place.

Return to “Forum & Website Issues”

Who is online

Users browsing this forum: No registered users and 1 guest