Can't log in, HELP

Problems logging in? Links not working? Graphics missing? 4xx errors? Post any forum problems here.

Moderators: Slink, Webmasters

Lizzy......

Can't log in, HELP

Postby Lizzy...... » Sun Dec 18, 2005 08:03 pm

It's me lizzy, for some reason i can't login, when i go to login with my user name and password nothing happens, i tired clicking on ''i forgot my password'' and got another password but it still will not log me in, someone ''HELP ME'' :cry:
User avatar
boss429
Cabal member
Posts: 366
Joined: Sat Sep 17, 2005 02:29 am
Contact:

Re: Can't log in, HELP

Postby boss429 » Sun Dec 18, 2005 10:18 pm

Lizzy...... wrote:It's me lizzy, for some reason i can't login, when i go to login with my user name and password nothing happens, i tired clicking on ''i forgot my password'' and got another password but it still will not log me in, someone ''HELP ME'' :cry:

The same exact thing happened to me. I had to clear my cookies and my saved passwords and then it worked. (I am using Mozilla FireFox)
Lizzy......

Postby Lizzy...... » Sun Dec 18, 2005 11:07 pm

I'm using ''AOL'', doesn't clearing your cookies mean you have to register again :? . If its ok could you or any one else please give me a guide (step by step) on how to log in again.
User avatar
predator
Lead Mapper
Posts: 1114
Joined: Sat Aug 14, 2004 12:51 pm
Location: Warsaw, Poland
Contact:

Postby predator » Sun Dec 18, 2005 11:11 pm

Clearing your cookies, or just one cookie, doesn't mean you have to register again.

As for step by step instructions - first tell us what browser you use.
There will be some small differences depending on browser type.

Of course you can always do it "the hard way" - just go to Documents and Settings folder, enter your folder and then Cookies folder. Try to locate the cookie there. The file name will probably contain "transfusion-game".
User avatar
boss429
Cabal member
Posts: 366
Joined: Sat Sep 17, 2005 02:29 am
Contact:

Postby boss429 » Sun Dec 18, 2005 11:30 pm

recently I've told TF to log me in automatically but every time I have to log in manually anyway.
User avatar
Lizzy
Is she coming or going?
Posts: 293
Joined: Thu Dec 15, 2005 01:27 am
Location: Neverland

Postby Lizzy » Sun Dec 18, 2005 11:31 pm

OK, its ok. I did it the hard way, thank you predator for specifying the cookie, that helped me a lot, everything is fine now :D .
Drakan

Necv Xouhkot

Posts: 1002
Joined: Mon Feb 21, 2005 01:02 pm

Postby Drakan » Mon Dec 19, 2005 03:02 am

An odd happening has been happening this side if the earth here too. Everytime I come here, I have to log in manually. Funny thing is, if I do it through the log in option, I'm still logged out - even though it says I'm one of the registered browsing! The only way to make it log in properly is to "log in to check my messages". Funny... I've had no problems like this at the Postmortem too.
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 870
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Postby Willis » Mon Dec 19, 2005 03:37 am

The problem was this weekend I updated the forum to the latest version of phpbb, and in that update there were changes to the auto login protocol, and I had to change the cookie, otherwise there were even more serious problems with the old cookies (you'd get a white screen and debugging error until you cleared your cookies). This way you could at least still view the problem, and now, I think everything is working properly if you do clear your cookies for anything transfusion-game.com and forums.transfusion-game.com

Sorry for the inconvenience, but it was pretty much unavoidable.
User avatar
predator
Lead Mapper
Posts: 1114
Joined: Sat Aug 14, 2004 12:51 pm
Location: Warsaw, Poland
Contact:

Postby predator » Mon Dec 19, 2005 06:43 am

Lizzy wrote:OK, its ok. I did it the hard way, thank you predator for specifying the cookie, that helped me a lot, everything is fine now :D .


Cool, you're welcome. Good to know it works for you now. :D

Willis: That's perfectly understandable. It's good you updated phpBB.
I could also mention that I had no problems at all. Maybe my firefox is smart enough to handle such things automatically. :lol:
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 870
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Postby Willis » Mon Dec 19, 2005 06:44 am

Well, I just completely renamed the cookie name, so hopefully it can no longer confuse any old values.
User avatar
da_weezle
Acolyte
Posts: 497
Joined: Fri Aug 27, 2004 11:36 pm
Location: Iceland

Postby da_weezle » Tue Dec 20, 2005 01:54 pm

I had the same problem as Drakan, using Opera 8.5. I solved it by deleting both cookies for Transfusion-game.com:
www.transfusion-game.com
forums.transfusion-game.com
Make sure you check "Wand logins", so you get to see all cookies.

Cheers!
User avatar
da_weezle
Acolyte
Posts: 497
Joined: Fri Aug 27, 2004 11:36 pm
Location: Iceland

Postby da_weezle » Tue Dec 20, 2005 03:51 pm

Actually, it doesn't remember the account, but you can log in via "Log in".

Return to “Forum & Website Issues”

Who is online

Users browsing this forum: No registered users and 2 guests