youtube linking? images?

Problems logging in? Links not working? Graphics missing? 4xx errors? Post any forum problems here.

Moderator: Webmasters

Post Reply
User avatar
N0t_mINe
Acolyte
Posts: 538
Joined: Wed Nov 30, 2011 05:35 am
Location: LURKERS DON'T DRAMA.

youtube linking? images?

Post by N0t_mINe » Tue Oct 15, 2013 02:18 pm

Hi willis.

I know things are kind of tight out there these days but I thought I'd go ahead and ask, is there a chance of us getting (back) the ability to imbed goodies on our wonderful forum?
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 871
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Re: youtube linking? images?

Post by Willis » Tue Dec 31, 2013 09:14 pm

Remote image placement has always been enabled as far as I can tell.

As for youtube, I have added the ability to link to videos using the video ID.
For those of you unfamiliar, the video ID is a specific code in the URL.

For example:
https://www.youtube.com/watch?v=rm0wvJgE128 -- for this video, the code is rm0wvJgE128 and would be embedded as [Youtube]rm0wvJgE128[/Youtube]
User avatar
N0t_mINe
Acolyte
Posts: 538
Joined: Wed Nov 30, 2011 05:35 am
Location: LURKERS DON'T DRAMA.

Re: youtube linking? images?

Post by N0t_mINe » Wed Jan 01, 2014 12:54 pm

Willis wrote:Remote image placement has always been enabled as far as I can tell.
I know, I keep copying the wrong IMG tags for some reason, then wander into this section of the forum to complain about a lack of image posting abilities. Gettin' all old n' stuff. :(
Willis wrote:As for youtube, I have added the ability to link to videos using the video ID.


Muh-huh-hah-hah-hah-hah-HAAAAA!
User avatar
Willis

Master of the Mask
Lead Programmer

Posts: 871
Joined: Tue Aug 10, 2004 09:28 am
Location: Eau Claire, WI USA
Contact:

Re: youtube linking? images?

Post by Willis » Thu Jan 02, 2014 07:26 am

N0t_mINe wrote:I know, I keep copying the wrong IMG tags for some reason, then wander into this section of the forum to complain about a lack of image posting abilities. Gettin' all old n' stuff. :(
What wrong code are you copying? I can probably add alternates.
User avatar
I Live...AGAIN
Cabal member
Posts: 780
Joined: Fri Aug 13, 2004 05:33 am
Location: Detroit
Contact:

Re: youtube linking? images?

Post by I Live...AGAIN » Thu Jan 02, 2014 10:45 pm

Looks like it works......

Post Reply