Sorry for my absence

Anything not gaming related goes here. Not sure where something should be posted? Post it in here.

Moderators: Slink, General Discussion Moderators

User avatar
Tchernobog
Tchernobog's Love Child
Posts: 1168
Joined: Tue May 27, 2008 07:30 am
Location: Rural Alberta, Canada
Contact:

Sorry for my absence

Postby Tchernobog » Thu Jul 11, 2013 10:46 pm

In case anyone has noticed that I have not been posting, that is because my hard drive developed a mechanical fault. I should not have lost anything, and the hard drive is still under warranty so I should be able to get it replaced through RMA, but it has limited my computer time somewhat.
User avatar
N0t_mINe
Acolyte
Posts: 519
Joined: Wed Nov 30, 2011 05:35 am
Location: LURKERS DON'T DRAMA.

Re: Sorry for my absence

Postby N0t_mINe » Fri Jul 12, 2013 10:38 pm

Hope you're back in shape soon Tcherny.

I've got this weird collection of dead hard drives. It's what you find yourself into after a decade of used computers. :?


Anyone know anything about those solid state drives? I hear flash drives will stop writing after so many read/writes, is that true of solid state drives as well?




*edit*

A little something addressed to the actual op is always a nice touch.
Zip drive? Tonight were gonna party like it's nineteen ninety nine... daa daa daaaaaa
User avatar
Tchernobog
Tchernobog's Love Child
Posts: 1168
Joined: Tue May 27, 2008 07:30 am
Location: Rural Alberta, Canada
Contact:

Re: Sorry for my absence

Postby Tchernobog » Wed Jul 17, 2013 03:40 am

N0t_mINe wrote:Anyone know anything about those solid state drives? I hear flash drives will stop writing after so many read/writes, is that true of solid state drives as well?


As far as I know that is true of SSDs as well, but only for writes. And they are supposed to read like a dream.
User avatar
dosgamer000
Acolyte
Posts: 266
Joined: Sun Aug 14, 2011 07:57 pm
Location: Boggy Creek

Re: Sorry for my absence

Postby dosgamer000 » Sat Jul 20, 2013 08:19 pm

Sorry to hear that, my friend. :( To be honest, I got a couple of random reboots and WinXP informing me of it encountering a serious error a few weeks ago that spooked me out. The last time it happened I figured out that the locks on the heat sink were off and I had to clamp them back on (which was quite the hassle). Wish you the best of luck.
User avatar
Tchernobog
Tchernobog's Love Child
Posts: 1168
Joined: Tue May 27, 2008 07:30 am
Location: Rural Alberta, Canada
Contact:

Re: Sorry for my absence

Postby Tchernobog » Tue Jul 30, 2013 12:07 am

I am really beginning to rekindle my hatred of Dell again after being stuck on an old D600 laptop for the past few weeks (I am still waiting on the replacement drive to show up). Still, I at least was able to replay Dark Forces II on it, which was nice since I had just finished Jedi Outcast (using one of the new source ports) before the drive died.
User avatar
dosgamer000
Acolyte
Posts: 266
Joined: Sun Aug 14, 2011 07:57 pm
Location: Boggy Creek

Re: Sorry for my absence

Postby dosgamer000 » Sun Aug 04, 2013 04:35 am

Tchernobog wrote:I am really beginning to rekindle my hatred of Dell again after being stuck on an old D600 laptop for the past few weeks (I am still waiting on the replacement drive to show up). Still, I at least was able to replay Dark Forces II on it, which was nice since I had just finished Jedi Outcast (using one of the new source ports) before the drive died.


How stable is that port BTW? Just for comparison, SWP for Shadow Warrior is being a real jerk with saving/loading my games. Y'know, it sucks living in fear of your port chewing up your load game :/. Sorry again Tchernobog for you having to use a system you don't like (story of my life), but them's the breaks I guess. Wish you well.
User avatar
Tchernobog
Tchernobog's Love Child
Posts: 1168
Joined: Tue May 27, 2008 07:30 am
Location: Rural Alberta, Canada
Contact:

Re: Sorry for my absence

Postby Tchernobog » Sun Aug 04, 2013 05:21 pm

The source port I used was just a straight Linux port of the game that was basically only debugged until it complied successfully. So certain things did not seem quite right, but it was at least stable. I have a greater faith in OpenJK going forward, but that requires SDL2 which is not in any of the main distribution's repositories yet.

When it comes to Shadow Warrior, I have yet to find a source port I am happy with. :?

Still, yesterday I managed to win a random map game of AOE II on the Dell without losing a single unit, losing a single building, cutting down a single tree, or killing a single turkey. Beat that. :P
User avatar
Tchernobog
Tchernobog's Love Child
Posts: 1168
Joined: Tue May 27, 2008 07:30 am
Location: Rural Alberta, Canada
Contact:

Re: Sorry for my absence

Postby Tchernobog » Sun Aug 25, 2013 12:45 am

Well, I just recently got notified that Western Digital just received my defective drive, well over a month after I sent it and after we paid around forty bucks to get the damn thing shipped.

I will let you draw your own conclusions from this. :banghead:
User avatar
dosgamer000
Acolyte
Posts: 266
Joined: Sun Aug 14, 2011 07:57 pm
Location: Boggy Creek

Re: Sorry for my absence

Postby dosgamer000 » Thu Sep 05, 2013 07:09 am

Tchernobog wrote:Well, I just recently got notified that Western Digital just received my defective drive, well over a month after I sent it and after we paid around forty bucks to get the damn thing shipped.

I will let you draw your own conclusions from this. :banghead:


Sorry for the late reply, this totally passed me by.

Crap, that sucks. :? I guess it hasn't gotten fixed yet as they obliviously aren't in a rush to help you if it took about a month to get there. Run-arounds and more run-arounds...

Speaking of Shadow Warrior, I stumbled upon an old archive I had on my hard drive of SWP and, miraculously, I've had no save/load glitches with it yet. I theorize that I might've did something wrong in the old SWP folder I use that I have yet to solve.
User avatar
Tchernobog
Tchernobog's Love Child
Posts: 1168
Joined: Tue May 27, 2008 07:30 am
Location: Rural Alberta, Canada
Contact:

Re: Sorry for my absence

Postby Tchernobog » Thu Sep 12, 2013 11:53 pm

So now there is apparently a problem with the serial number supplied with the RMA...

At any rate, I have gone and ordered myself a new 500 GB WD Caviar Black to serve as a boot drive, while my replacement 2 TB Caviar Green will be there to serve as my drive for long-term data storage (when it eventually shows up).

That should hopefully give me a performance increase as well.

Return to “General Chat”

Who is online

Users browsing this forum: No registered users and 2 guests